GerardJan wrote:
Michael Gordon wrote:
GerardJan replied On 1/3/2009 8:04 PM

i used a simple HTML href:

<a href=""></a>

I used the last built version (32bit) and put that in
/usr/local/seamonkey and a symlink from
/usr/local/seamonkey/seamonkey to /usr/local/bin/seamonkey2

I used that in Fedora10(redhat) and the 64-bit yum version in one
window and the last-build 32-bit version in the window beside it. My
64-bit version kept crashing, while SM2.0a2 stayed on working on the
above HTML script.

Only a *ldconfig* could let me use the 64-bit again....


Try changing the mailto= to mailto: and the remaining e-mail address.


That was not the problem, Michael, but a typo in the example, it
happened with other HREF's without mailto:'s as well. Logical is it that
32 bit and 64 bit are fishing in each other water (dutch expression).


well shoot, it was even worse, it was not /ldconfig/, it was not /reboot/, my whole 64-bit seamonkey was kaput *yum_remove_seamonkey;* *yum_install_seamonkey* no result... :-(
and my whole 64-bit gave still the same error, to be somewhat exact:

my machine has a duo-cpu 32/64 bit and i run 32 and 64 on the same machine, together with a Micro-soft XP (yes, with a license).

support-seamonkey mailing list

Reply via email to