keith_w wrote:
You mean... my SeaMonkey 1.1.13 is not as "up to date" as my Firefox
3.0.4?


In terms of security updates, it probably is. But NOT in terms of capabilities when it comes to JavaScript and web standards. SeaMonkey 1.1.x is based on the Gecko 1.8.1 backend, while Firefox 3.0.x is based on the Gecko 1.9 backend.

Unless you (Benoit) change your ".x" to real numbers, it doesn't seem accurate.

The x stands for all possible numbers. SeaMonkey 1.1.x means SeaMonkey 1.1.0 through 1.1.14, for instance.

For instance, SeaMonkey 1.1.13 and 1.1.14 are equivalent to FF 2.0.whatever, but NOT to FF 3.0.x? Hmmm.

Yes.
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to