Rickles wrote:
I am using SM 1.1.14 on WinXP Pro, SP3. Media Player install is v10, and system is up to date with security patches. This has been an anoyance for some time, and I'm out of ideas.


From time to time I receive a WMV attachment in an email. To play it, I must do one of 2 things: ensure Mail is the only SM window open before double-clicking on the WMV file in the SM attachment pane, or save the file to a folder and play it from there. In both those cases, double-clicking on the file opens Media Player and the movie plays. If an SM browser window is already open, the tab which has focus goes blank, the address bar shows the path to the file to be played, and then SM stops. No CPU freezes or system lockups, but SM goes no further.

I've looked at Helper Apps and WMV files are listed under video/x-ms-wmv, but it makes no difference whether I leave it to the SM default action, or point the Helper App settings to the executable for WMP, same behavior. The about:plugins screen shows an entry for Windows Media Player as np-nswmp.dll for the file extension *.wmv as well.

So long as the browser is closed, WMP does it's thing. If a browser window is open, nothing but a blank tab. Any ideas?

its a known problem. I have the same problems, too. But I doubt this will be fixed in SM 1.1.x. Perhaps it will be for SM2.

BTW: WMP 11 is the latest, not 10.

--
*IMPORTANT*: Sorry folks, but I cannot provide email help!!!! Emails to me may become public

Notice: This posting is protected under the Free Speech Laws, which applies everywhere in the FREE world, except for some strange reason, not to the mozilla.org newsgroup servers, where your posting may get you banned.

Peter Potamus & His Magic Flying Balloon:
http://melaman2.com/cartoons/singles/mp3/p-potamus.mp3
http://www.toonopedia.com/potamus.htm
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to