On Tue, 05 May 2009 08:03:11 +0200, Martin Feitag wrote:
> Gerald Ross schrieb:
>> Daniel wrote:
>>> Gerald Ross wrote:
>>>> I have tried to dl the new Seamonkey alpha in the past couple of days.
>>>> It seems to download fine for about 95% then aborts. Tried from two
>>>> sites and even tried with IE, no dice.
>>>>
>>>> Any advice?  I did download the zipped file but don't know what to do
>>>> with it. It unzips to all the files, but does not seem to have an
>>>> installer.
>>> Gerald, last time I used the zip file, it just installed into a
>>> functional version of SM, wherever I put the program.
>>>
>>> UnZip it to some place, then run the file called SeaMonkey and you
>>> should be up and running.
>>>
>>> Daniel
>> Tried that. Sure enough it opened right up, but it was version 1.1.11.
>> My old version. So it must not work to do this. I didn't want to
>> replace the old version, but to have both to play with.
>>
> You have to close the old version ;-)

Or run SM 2.0a3 with the -no-remote switch e.g.

seamonkey.exe -no-remote

Phil

-- 
Philip Chee <phi...@aleytys.pc.my>, <philip.c...@gmail.com>
http://flashblock.mozdev.org/ http://xsidebar.mozdev.org
Guard us from the she-wolf and the wolf, and guard us from the thief,
oh Night, and so be good for us to pass.

_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to