On May 22, 12:35 am, »Q« <boxc...@gmx.net> wrote:
> It's not clear what's won't be supported in future versions.
> SeaMonkey 1.1.x uses Mozilla 1.8.1.x, not 1.8.0.

I think it is clear in my post here: 
http://adblockplus.org/forum/viewtopic.php?t=3828
Adblock Plus dropped support for Gecko 1.8.0 long ago. Now it is time
to stop supporting Gecko 1.8.1.
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to