I've successfully installed the allow-html-temp (version 2.0.1)
under Windows using SeaMonkey 1.1.16, and find the extension very,
very handy.

  I would like to install it for use on my Linux machine as well
(with the same version of both the extension and SeaMonkey), but
the installation fails.

  I've tried both installing into my profile as well as installing
in the program directory.

  When installing in my profile, I get an error -239, then it says
that "Chrome registration failed". When I tried to install it into
the Program directory, it hosed the installation such that the
Mail and Newsgroups application wouldn't even run (the window would
open, but it contained no contents - just an empty frame).

  Has anyone successfully installed this extension for use on a Linux
system? Was there a Linux-specific version of the extension required?
What did you have to do to get it to work?

  I sure would like to get this working.

Thanks for any help.
support-seamonkey mailing list

Reply via email to