Frog schrieb:
> I checked the MailWasher Web page and learned that the free version of
> this software is now MailWasher 6.51.  It indicates on the web page that
> it is compatible with Thunderbird 2 (no mention of SeaMonkey is
> indicated on this web page).  Is it likely that this MailWasher 6.51
> software is compatible with SeaMonkey 1.1.17 software? 
Yes, Seamonkey 1.1.17 and TB2 are very similar.


> Additionally, I
> have downloaded the MailWasher 6.51 (free) software to my computer and
> need to know how best to load it on my system (if anybody has experience
> with this software).  Do I remove the existing software (via Add/Remove)
> or simply let the updated version load over the existing version.  I
> can't find the answer to this question on the software makers web page
> (must have Pro version or the paid for version of MailWasher before I
> can get this information from the software maker).  My reason for
> wanting to be careful of my actions here is my present version has been
> "trained" to recognize what I consider good messages and what I consider
> to be spam.  I would like to maintain this established "training" in my
> new updated version of MailWasher 6.51.

It's probably a good idea to just "update" the existing installation then.
As the major-Version didn't change this shouldn't be much of a problem.
regards

Martin

-- 
()  ascii ribbon campaign - against html e-mail
/\  www.asciiribbon.org   - http://www.gerstbach.at/2004/ascii
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to