On 08/17/09 05:00, Smiles wrote:
> Ray_Net wrote:
>> Smiles wrote:
>>> Graham wrote:
>>>> Smiles wrote:
>>>>> good day
>>>>>
>>>>> I am trying to reinstall 1.1.17 on my wifes computer under windowsXP
>>>>> The old profile is there but the installer comes up with an error 
>>>>> saying I am in safe mode!!
>>>>>
>>>>> does any one have an idea what is wrong?
>>>>
>>>> Does it say you are in safe mode, or does it say you may be in safe 
>>>> mode? The difference is important.
>>> Hi
>>> the computer boots into normal mode
>>> I have done a full virus scan and nothing found
>>>
>>> next day I picked three programs from my desk computer and I get the 
>>> same popup saying program can not be installed because installer gets 
>>> a safemode state detected
>>>
>>> I have never seen this myself
>>> thanks
>>> Smiles
>> 
>> 
>> Could this:
>> http://www.petri.co.il/forums/archive/index.php/t-23032.html
>> help you ?
> Thanks
> It is close I had only the two values for safeboot but no values set so 
> I set normal to 0 with no effect.
> 
> I was hoping to wait till Dec. to rearrange my hard drives so I think I 
> may just do it now with a reinstall just hate to due it after my old 
> boss gave me some programs I can not put back
> 
> thanks
> Smiles

Did you read the entire thread? About half way down they get to the
actual problem and a concrete solution.

_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to