On 17/10/2016 2:44 PM, NoOp wrote:
On 10/13/2016 12:47 PM, Adrian Kalla wrote:
W dniu 10/12/2016 o 06:51 PM, NoOp pisze:
Yeah, I was as my download history shows that I downloaded 2.46 on 9/9
from Adrian Kalla's (wave to Adrian) directory:
https://l10n.mozilla-community.org/~akalla/unofficial/seamonkey/nightly/
(latest-comm-release-<>).

I was just surprised that the update notice actually worked, however...
Prior to the update I was running the 32bit version:
Mozilla/5.0 (Windows NT 6.2; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
SeaMonkey/2.46
and the update changed my install to 64bit. I had purposely switched
back to 32bit because of plugin problems (Shockwave Flash is the only
plugin that shows up in about:plugins with 64bit. Plus the 64bit update
borked my Lightning calendar & I had to reinstall to 5.1 to get my
calendar back. Now I have to go back and download the 32bit version &
reinstall so that I can get my plugins to work again :-(

Note: on the linux update all is OK as that was running 64bit and all
the plugins work.

I'll post back after I revert back to 32bit...

Mozilla recently changed the parameters attached to the update-URL and
it looks like I've configured the update server incorrectly...
I hope I've fixed it now for the RELEASE branch. Please check, if the
the upgrade to 64bit from 32bit still happens on Windows.
If it should really work, then I'll fix it for the other branches too
(please be so kind to send me an email, as I don't check the groups on a
regular basis).

Best,
Adrian


Thanks Adrian,

The new update works just fine :-)

User agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:49.0) Gecko/20100101
Firefox/49.0 SeaMonkey/2.46
Build identifier: 20161016181837

I just went to my SM browser, clicked Help->Check for updates and was told there were no updates for my WIN7 WOW64 SM!!

--
Daniel

User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 SeaMonkey/2.40 Build identifier: 20160120202951
or
User agent: Mozilla/5.0 (X11; Linux x86_64; rv:41.0) Gecko/20100101 SeaMonkey/2.38 Build identifier: 20150903203501
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to