On 10/18/2016 09:23 AM, Daniel wrote:
On 18/10/2016 7:48 PM, Adrian Kalla wrote:
W dniu 10/18/2016 o 08:05 AM, Daniel pisze:
On 18/10/2016 2:10 AM, Adrian Kalla wrote:
W dniu 10/17/2016 o 03:13 PM, Daniel pisze:
On 17/10/2016 2:44 PM, NoOp wrote:
On 10/13/2016 12:47 PM, Adrian Kalla wrote:
W dniu 10/12/2016 o 06:51 PM, NoOp pisze:
Yeah, I was as my download history shows that I downloaded 2.46 on
from Adrian Kalla's (wave to Adrian) directory:


I was just surprised that the update notice actually worked,
Prior to the update I was running the 32bit version:
Mozilla/5.0 (Windows NT 6.2; WOW64; rv:49.0) Gecko/20100101
and the update changed my install to 64bit. I had purposely switched back to 32bit because of plugin problems (Shockwave Flash is the only
plugin that shows up in about:plugins with 64bit. Plus the 64bit
borked my Lightning calendar & I had to reinstall to 5.1 to get my
calendar back. Now I have to go back and download the 32bit version &
reinstall so that I can get my plugins to work again :-(

Note: on the linux update all is OK as that was running 64bit and all
the plugins work.

I'll post back after I revert back to 32bit...

Mozilla recently changed the parameters attached to the update-URL and
it looks like I've configured the update server incorrectly...
I hope I've fixed it now for the RELEASE branch. Please check, if the
the upgrade to 64bit from 32bit still happens on Windows.
If it should really work, then I'll fix it for the other branches too
(please be so kind to send me an email, as I don't check the groups
on a
regular basis).


Thanks Adrian,

The new update works just fine :-)

User agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:49.0) Gecko/20100101
Firefox/49.0 SeaMonkey/2.46
Build identifier: 20161016181837

I just went to my SM browser, clicked Help->Check for updates and was
told there were no updates for my WIN7 WOW64 SM!!

What version exactly? Where downloaded from?

Do as Paul suggests or, even easier, have a look at my Sig!! WOW64 SM
2.40 direct from the SeaMonkey Project web page.

Then everything works for you as expected.

But still not being offered any update!

Because there isn't any.

The others are using unofficial versions from Adrian or somewhere else.

Visit Pittsburgh <http://www.visitpittsburgh.com/>
Coexist <https://www.coexist.org/>
National Popular Vote <http://www.nationalpopularvote.com/>
Ubuntu 16.04LTS
support-seamonkey mailing list

Reply via email to