Gérard wrote on 12/02/2016 04:19 AM:
Dear Ant
I got the following error message:

Ant wrote on 12/02/2016 04:07 AM:
https://earthengine.google.com/timelapse/

Or just in mine? 64-bit W7 HPE SP1's IE11 web browser worked though. What about the rest of you?

Thank you in advance. :)

Sorry, but it looks like your browser is not currently supported by our viewer.

At this time, we support the desktop versions of Chrome <http://www.google.com/chrome>, Safari <http://www.apple.com/safari/>, Firefox <http://www.firefox.com> and Internet Explorer 9+ <http://windows.microsoft.com/en-us/internet-explorer/download-ie>.

it works under /chrome/ on my system
--
Gérard Vinkesteijn-Rudersdorff
http://www.ciudadpatricia.es
http://facebook.com/gerard.vinkesteijn

User agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 
Firefox/52.0 SeaMonkey/2.49a2
Build identifier: 20161122013001

I never met a man I didn't want to fight.
                -- Lyle Alzado, professional football lineman


--
Gérard Vinkesteijn-Rudersdorff
http://www.ciudadpatricia.es
http://facebook.com/gerard.vinkesteijn

User agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 
Firefox/52.0 SeaMonkey/2.49a2
Build identifier: 20161122013001

I never met a man I didn't want to fight.
                -- Lyle Alzado, professional football lineman

_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to