I started a freenet node four days ago, using the default freenet.conf settings, adjusted for being behind a firewall. A couple days later I increased the storage to 1G, which required restarting fred. A couple days after that I increased the storage to 30G, again restarting fred. I'm using the latest stable with Sun JDK 1.4.1 on RH8.0 and an approx. 200Mbitps cable modem.

It's working, kindof. netstat -t -a shows lots of incoming connections to the public port. I'm disappointed that the latency on more that half my retrievals has been in hours; some requests are going into their second day. I've had one retrieval succeed after 16 hours. Someone with similar trouble was asked whther they were getting RNFs and DNFs (route not found, data not found). I don't recall seeing an RNF. All my outstanding browser queries show "Couldn't Retrieve Key. Network Error. Data not found (Freenet could not find the data) Retrying...". Almost all my retievals go into that state for a while before eventually succeeding - of course, Mozilla usually gives up on images within a web page. Here's some lines from http://localhost:8888/servlet/nodeinfo/networking/downloads:

[EMAIL PROTECTED]/YoYo//activelink.png
Data Not found

[EMAIL PROTECTED]/YoYo//yoyo.png
Data Not found

[EMAIL PROTECTED]/YoYo//faq.html
Data Not found

[EMAIL PROTECTED]/YoYo//faq.html
Data Not found

[EMAIL PROTECTED]/YoYo//
Data Not found

Is this what I should expect? Will it get better over time as I become better connected? I'm seeing no inordinate load on my machine (Linux); top says the CPU stays between 80 and 90% idle. After two days, only 2G of the 30G I most recently allocated has been consumed.

_______________________________________________
Support mailing list
[EMAIL PROTECTED]
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://dodo.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:[EMAIL PROTECTED]

Reply via email to