On 04-Apr-15 8:04 AM, John Pinkman :
I am trying to upload one larger file (few GB), and there is no progress. It 
says STARTING as a status, and it stays this way for hours.

I tried from VPN, and from regular wifi on different OS, same result. Tor, and 
torrent client all work fine, but freenet just doesn't work.

There are no error or log messages, it doesn't say what is the problem. I 
suspect that Freenet expects open ports, or UPnP? It should be able to work 
without inbound connections.

Any idea what is going wrong?

For Freenet, a 'few GB' is a very large file to insert.
Plz bear in mind, inserts to Freenet have about 100% redundancy meaning a two gigabyte file takes 4GB to upload.

Depending on how well your node is connected, you can expect a 2 gigabyte file to take 1 or two days to upload. Also, it is normal for the node to take 12hours+ to encrypt/encode a large file before your node can start actually uploading.

You can check your nodes connectivity on the nodes stats page

You may want to consider splitting the file into smaller parts, either using 7zip, RAR or a 'plain' file splitter.
For your own convenience but also for easier downloading.

Speed, or rather: slowness of inserting may be influenced by how large your datastore is, how much memory and bandwidth you've assigned to Freenet and also, by how well your node is configured.
Support mailing list
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe

Reply via email to