Holger Bauer wrote:
What's the exact error when the machine doesn't come up again after failure? I
usually just power down my testmachines by unplugging the psu just to see how
it will survive such a condition and I never had such a breakdown yet. You
mention CARP? So there is a second machine? Or are you only using the CARP as
VIP for the one machine? In case you have a CARP-cluster and sync over the
config.xml make sure you don't have build a syncing loop. This way the
config.xml is moved from master to backup to master to backup... and it's most
likely that you hit a write cycle of the config.xml then when the poweroutage
appears. This will end up in a broken config file.
Holger
Hi Holger,
I used to have two machines doing this, but its now not configured to
sync to the 2nd machine. Basically the first time it all happened it
was giving errors where it couldnt find a file (Wasnt the config tho),
not sure now of the exact error. But this time, it booted as normal.
Everything seemed fine, I just couldnt ping nor could I ping it.
Although now you mention the sync thing, that could have been it :(
Just was very strange, as before I had 2 boxes, and the 2nd just died on
a reboot. Now im using this 1850 as primary, id definitly like to get a
backup of some description running... I lost a couple of customers this
weekend after the Redbus Power failure in London :(
Cheers,
Lee
---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]