Just a bit of info I ran into when repairing my mother's WE installation 
recently, especially if anyone may be running into browser (and possibly some 
Microsoft issues as well).

Her WE version is a 32bit software. Don't know if WE later came in 64bit also 
at time of order.
Anyway, it installs on her 64bit Windows system with no immediate problems.
However, when I went to replace her Firefox browser, the first issue was the 
known problem with Quantum, 57 and above. So tracked down the ESR 56 - still 
not reading. Kept going back for older Firefox versions that I knew had worked 
in the past. Still no luck. Got to thinking about it, and decided to download 
and try an older 32bit version. VoilĂ !
Kept moving up to newer and newer versions, 32bit only, and all was good. Even 
installed Quantum 57, 32bit, but eventually ran into some reading compatibility 
issues after all, so down graded back to the latest ESR 56, 32bit version, and 
no further issues yet.

The trick/problem comes when you navigate to Mozilla in any startup browser and 
have it install via the web interface. Their system automatically detects you 
are using a 64bit system, so selects those versions. To get the 32bit versions, 
you have to navigate into their legacy directory via browser ftp to then select 
the 32bit version you want.

Hope this helps if someone keeps running into this issue, and not sure where 
the problem lies.

As an aside, this may have been the issue we ran into concerning her office 
installation. The shop had installed the latest OpenOffice, but I could not get 
WE to work in it. We had MS Office, so I just reinstalled that and removed 
OpenOffice. Since our MS Office is 32bit, no problem, but in hind sight, maybe 
32bit OpenOffice will work.

Good weekend to all.
Any views or opinions presented in this email are solely those of the author 
and do not necessarily represent those of Ai Squared.

For membership options, visit 
For subscription options, visit 
List archives can be found at 

Reply via email to