Hi Israel,

Installed fine using graphical installer to VB.  Auto-login worked this time 
and installing chromium browser worked fine via Common Tasks.

More testing later.

Regards,
Jack

________________________________
From: Torios-dev 
<torios-dev-bounces+jackdtrice=outlook....@lists.launchpad.net> on behalf of 
Israel <israeld...@gmail.com>
Sent: 13 March 2018 5:08 PM
To: torios- dev
Subject: [Torios-dev] March Debian Testing ISO


Hey everyone,

You can zsync/download the latest ISO.

I have it named as ToriOS-Testing.iso

Here are the links!

All in one download and check:

http://phillw.net/isos/torios/ToriOS-Testing.iso.zsync

ISO and manual md5sum

http://phillw.net/isos/torios/ToriOS-Testing.iso

http://phillw.net/isos/torios/md5sum.testing

Paul noticed some issues with the user configuration dialogs in his testing, 
and those are fixed, but NOT in this ISO... they will be in the next build.

I also noticed I need to update JWM for this version... there may be some minor 
issues from this (jwm -p will complain about the 'Mouse' tag until I do update 
it)

AFAIK autologin works... at least it has the past 4-5 times for me on my VMs, 
so this is fixed.

Memory is now displayed properly in the text-mode-menu.

Things work pretty well now, and PAE installation should NOT show up, since 
Stretch does not have a non-PAE kernel.... neither does bionic for that 
matter.... which we may need to address at some point.

The 'firstrun' dialog should now actually work.  If it doesn't:

sudo apt update && sudo apt -y full-upgrade && firstrun

And see if it works... I may not have gotten the update in (not sure I've 
rebuilt and tested and tweaked so much in the past few days I cannot say for 
sure if the update is in)

So... test and see how close we are!

--
Regards
-- 
Mailing list: https://launchpad.net/~torios-dev
Post to     : torios-dev@lists.launchpad.net
Unsubscribe : https://launchpad.net/~torios-dev
More help   : https://help.launchpad.net/ListHelp

Reply via email to