On 03/13/2018 02:48 PM, Nio Wiklund wrote:
> Den 2018-03-13 kl. 18:08, skrev Israel:
> ...
> Hi Israel,
>
Hi Nio
(inlines below)
> I downloaded the current iso file and tested it.
>
> 1. zsync failed for me (I tried twice). I have a user at phillw.net,
> and I could identify the file and get it (and the md5sum) via sftp.
>
Hmmm... it may be because I zsync the symlink... I just amended this!
> 2. I logged into the live graphical desktop environment. It looked
> good, but I did not really test it this time.
>
Great!
> 3. I rebooted and selected the OBI in text mode. It worked and I could
> install ToriOS (at the basic OBI level) :-)
>
Excellent!
> 4. I tried to reboot into the installed system. But the computer shut
> down instead. Is this by intention?
>
Hmmm... not sure why this happened.  I will look into things.... might
be a systemd quirk
> 5. I booted into the installed system and it works. I did only some
> superficial tests.
>
This is great, I am glad it works at the most basic level!!
> I hope to get better time for more tests later.
>
> Best regards
> Nio


-- 
Regards


-- 
Mailing list: https://launchpad.net/~torios-dev
Post to     : torios-dev@lists.launchpad.net
Unsubscribe : https://launchpad.net/~torios-dev
More help   : https://help.launchpad.net/ListHelp

Reply via email to