Thanks, @max-345. Confirming that downgrade also works on 20.04 with the
following command:

sudo apt install libnss3=2:3.49.1-1ubuntu1
libnss3-tools=2:3.49.1-1ubuntu1 libnss3-dev=2:3.49.1-1ubuntu1

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to nss in Ubuntu.

  attempt to add opensc using modutil suddenly fails

Status in nss package in Ubuntu:
Status in nss source package in Focal:
  In Progress
Status in nss source package in Jammy:
  In Progress

Bug description:
  The following command to add the OpenSC PKCS11 module for use in, eg,
  Chrome fails:

  modutil -dbdir sql:$HOME/.pki/nssdb -add "OpenSC" -libfile

  This has worked for me several times in the past, but today Chrome stopped 
detecting my smart card and when I tried to re-initialize ~/.pki/nssdb and 
re-add OpenSC using the command above, I received the following error:

  ERROR: Failed to add module "OpenSC". Probabl cause : "Unknown code
  ___P 3".

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to