This bug was fixed in the package nss - 2:3.98-0ubuntu0.20.04.2

nss (2:3.98-0ubuntu0.20.04.2) focal-security; urgency=medium

  * SECURITY REGRESSION: failure to open modules (LP: #2060906)
    - debian/patches/85_security_load.patch: fix broken patch preventing
      module loading.

 -- Marc Deslauriers <>  Thu, 11 Apr 2024
10:23:19 -0400

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to nss in Ubuntu.

  attempt to add opensc using modutil suddenly fails

Status in nss package in Ubuntu:
Status in nss source package in Focal:
  Fix Released
Status in nss source package in Jammy:
  Fix Released

Bug description:
  The following command to add the OpenSC PKCS11 module for use in, eg,
  Chrome fails:

  modutil -dbdir sql:$HOME/.pki/nssdb -add "OpenSC" -libfile

  This has worked for me several times in the past, but today Chrome
  stopped detecting my smart card and when I tried to re-initialize
  ~/.pki/nssdb and re-add OpenSC using the command above, I received the
  following error:

  ERROR: Failed to add module "OpenSC". Probable cause : "Unknown code
  ___P 3".

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to