I have 3 letters to suggest to you:

CDN

:-)

Hope to hear good news soon!

-H


On Nov 20, 4:46 pm, Raffi Krikorian <ra...@twitter.com> wrote:
> hi howard.
>
> its on the list - we have a theory as to what is wrong, but that still  
> needs to be investigated, tested, etc.
>
> please just continue to add color and data to the thread on the google  
> code tracker so that we have more information to look at.
>
>
>
>
>
> > If you need ANY other help, just ask and we can produce other test
> > pages for you to accelerate the process. Just specify what you need
> > and we can try to whip up a tool. OK?
>
> > We're glad to help.
>
> > Raffi, can you tell me where this is on your priority list, so that we
> > can plan our development? The user experience of our app depends on
> > getting this resolved, so we may have to devise a strategy to improve
> > the UX in the meantime.
>
> > Thanks again for your speedy responses.
>
> > - Howard
>
> > On Nov 17, 2:55 pm, Raffi Krikorian <ra...@twitter.com> wrote:
> >> hey!
>
> >> this is great - this will help us track down the issue in our system!
> >> thanks!
>
> >>> Hello, we have built a little test page here:
> >>>http://twavatars-dev.appspot.com/test?screen_name=freddyxyz
>
> >>> And I'll head over to the code tracker now to post the URL and a
> >>> comment.
>
> >>> -H
>
> >>> On Nov 16, 3:19 pm, Raffi Krikorian <ra...@twitter.com> wrote:
> >>>> Hi.
>
> >>>> This is a known issue and is being tracked on the google code  
> >>>> tracker
> >>>> for the API - please feel free to add more information about this
> >>>> issue there.
>
> >>>> Thanks!
>
> >>>> On Nov 16, 2009, at 3:32 AM, Sarp Erdag <sarp.er...@gmail.com>  
> >>>> wrote:
>
> >>>>> Hello,
>
> >>>>> I looks like the methods users/show and account/verify_credentials
> >>>>> give different results especially for the "profile_image_url"  
> >>>>> block
> >>>>> when called from different machines. After there is an avatar  
> >>>>> update
> >>>>> (whether from the twitter web ui or over a 3rd party app that uses
> >>>>> the
> >>>>> api (oauth or basic) when these methods are called from different
> >>>>> IPs,
> >>>>> I see they are getting different profile_umage_urls. Sometimes the
> >>>>> updated version is shown, sometimes not...
>
> >>>>> Any recommendations / explanations how to deal with this issue?
>
> >> --
> >> Raffi Krikorian
> >> Twitter Platform Team
> >> ra...@twitter.com | @raffi
>
> --
> Raffi Krikorian
> Twitter Platform Team
> ra...@twitter.com | @raffi

Reply via email to