Taylor,

Has Sreaming API OAuth been affected ?

Authenticating with the following oauth header gives 500 to me:
"OAuth oauth_nonce=N9wgHt2uPw8HqRwtOpjuVDSeuVYmc8UGDF8H0237v0,
oauth_signature=ALUT7tKXK%2Fw57SnJulj8x1l%2F7%2Fk%3D,
oauth_signature_method=HMAC-SHA1, oauth_timestamp=1279638245,
oauth_consumer_key=150423549-eAqqrDB7nsbvxE85cHValKZazJ6z4137CEJ6Bnfn,
oauth_token=tnruTl8uNRwGvICnzYpww, oauth_version=1.0"

Is it Streaming API OAuth issue?

Thanks,
Kostya

On Jul 19, 10:59 pm, Taylor Singletary <taylorsinglet...@twitter.com>
wrote:
> Hi Ap,
>
> This is the right place for reporting issues like this -- well, one of the
> right places anyway -- we have some issues with OAuth today that are related
> to some wider issues related to updating objects associated with users (like
> access tokens).
>
> We hope to have this fixed soon!
>
> Thanks,
> Taylor
>
> On Mon, Jul 19, 2010 at 12:53 PM, ap <aashish.pa...@gmail.com> wrote:
> > I've been experiencing OAuth issues with my app today. If I'm already
> > logged into twitter, the OAuth redirects to my app just fine. However,
> > if I have to land on the authentication page and enter my username and
> > password and click submit, I get the following error:
>
> > Mon Jul 19 15:40:47 EDT 2010 : Twitter exception:
> > TwitterException{message=500:Something is broken.  Please post to the
> > group so the Twitter team can investigate.[Some HTML here],
> > statusCode=500, retryAfter=0, rateLimitStatus=null}
>
> > I'm not sure if this is the group that the message is asking me to
> > post in, if not, please let me know the correct group to post to so I
> > can get some assistance.
>
> > Thanks!
>
>

Reply via email to