Time is accurate, reauthenticated and it worked all afternoon, took a
break and I am back to the same error again. "Could not
Authenticate"... Very frustrating!

If anyone is familiar with Abrahams library and wouldn't mind takeing
a look I would gladly send the files over surely a second pair of eyes
can't hurt at this point.

On Feb 3, 4:49 pm, Scott Wilcox <sc...@dor.ky> wrote:
> Check the time on the machine you're using is accurate.
> On 3 Feb 2011, at 19:00, Lab Tech wrote:
> > hmm Permission had not been revoked and the test file was original, I
> > even downloaded a new one from Abraham's library, same thing "Could
> > not Authenticate".
> > any other ideas?
> > On Feb 3, 12:52 pm, Scott Wilcox <sc...@dor.ky> wrote:
> >> Correct, tokens don't expire. If you're getting that, either your calls 
> >> are being sent incorrect or permission has been revoked.
> >> On 3 Feb 2011, at 17:32, Lab Tech wrote:
> >>> I am developing an auto post app and last night it worked perfectly,
> >>> this morning however I am getting a 401 "Could not authenticate you."
> >>> error on both my app and the test file from the library
> >>>https://github.com/abraham/twitteroauth. The test file is unchanged
> >>> and worked perfectly last night.
> >>> I am storing both token and secret in a db as suggested.
> >>> I was under the impression OAuth Tokens and OAuth Token Secrets did
> >>> not expire. Was I wrong in that thinking?

Twitter developer documentation and resources: http://dev.twitter.com/doc
API updates via Twitter: http://twitter.com/twitterapi
Issues/Enhancements Tracker: http://code.google.com/p/twitter-api/issues/list
Change your membership to this group: 

Reply via email to