I am still getting this issue and I think it's time related at
twitters end.

steps:

1. go to twitter and let user auth app
2. on return use verifier and token to ask twitter for the tokens and
get a 401

Now if I pause step 2 before asking twitter for the tokens for 10
seconds it works fine.

This code has worked for over 6 months and now I am getting this issue
all of a sudden.

I would look at my code but there are a lot of people getting the same
issue.

Cheers

Darren

On Mar 19, 6:05 pm, Matt Harris <thematthar...@twitter.com> wrote:
> Hi Trevor,
>
> Could you share the request and response you are sending so we can
> investigate. Remember to obscure user and consumer secrets.
>
> Thanks,
> @themattharris
> Developer Advocate, Twitterhttp://twitter.com/themattharris
>
>
>
>
>
>
>
> On Sat, Mar 19, 2011 at 5:47 AM, Trevor Dean <trevord...@gmail.com> wrote:
>
> > Is anyone else experiencing any 401 errors all of a sudden?  I was doing
> > some testing this morning and was logging in fine using twitter and then 10
> > min later I started getting 401 unauthorized errors.
>
> > Thanks,
>
> > Trevor
>
> > --
> > Twitter developer documentation and resources:http://dev.twitter.com/doc
> > API updates via Twitter:http://twitter.com/twitterapi
> > Issues/Enhancements Tracker:
> >http://code.google.com/p/twitter-api/issues/list
> > Change your membership to this group:
> >http://groups.google.com/group/twitter-development-talk

-- 
Twitter developer documentation and resources: http://dev.twitter.com/doc
API updates via Twitter: http://twitter.com/twitterapi
Issues/Enhancements Tracker: http://code.google.com/p/twitter-api/issues/list
Change your membership to this group: 
http://groups.google.com/group/twitter-development-talk

Reply via email to