Here is what we are talking about with Arno for others:

http://www.fastream.com/ics/OverbyteIcsWebServBCB.zip (includes exe, 412KB)

Use the URL: http://localhost/demo.html

Best Regards,

SZ

----- Original Message ----- 
From: "Fastream Technologies" <[EMAIL PROTECTED]>
To: "ICS support mailing" <twsocket@elists.org>
Sent: Wednesday, September 13, 2006 4:38 PM
Subject: Re: [twsocket] Fw: Urgent (Another simple NTLM question)


: Did you try a non-80 port? Maybe that requires a domain in the header?
: 
: ----- Original Message ----- 
: From: "Arno Garrels" <[EMAIL PROTECTED]>
: To: "ICS support mailing" <twsocket@elists.org>
: Sent: Wednesday, September 13, 2006 4:36 PM
: Subject: Re: [twsocket] Fw: Urgent (Another simple NTLM question)
: 
: 
:: Fastream Technologies wrote:
:: > Hello Arno and Everybody,
:: > 
:: > Could you look at this screenshot carefully:
:: > http://www.fastream.com/ics/arnoscreenshot.png.
:: > 
:: > This is Arno's demo compiled with BCB2k6 and running on a Windows XP
:: > Pro with no domain controller and just a work group.
:: > It does not let
:: > me authenticate and there is no domain information--both not stated
:: > ("") and asked for!
:: 
:: I tried the same config, both your bin and FF locally on XP Pro
:: successfully. Sure the account must be on the same box.
:: The NTLM 401 doesn't send a domain header, so you see ("") in FF.  
:: 
:: 
:: > 
:: > Best Regards,
:: > 
:: > SZ
:: > 
:: > ----- Original Message -----
:: > From: "Arno Garrels" <[EMAIL PROTECTED]>
:: > To: "ICS support mailing" <twsocket@elists.org>
:: > Sent: Wednesday, September 13, 2006 2:31 PM
:: > Subject: Re: [twsocket] Fw: Urgent (Another simple NTLM question)
:: > 
:: > 
:: >> Fastream Technologies wrote:
:: >>> I also tested with FF/1.5.0.6! Something's wrong somewhere!
:: >> 
:: >> BTW: In FF you may enter a user name like Host\User, though this
:: >> is most likely not the problem here.
:: >> 
:: >>> 
:: >>> ----- Original Message -----
:: >>> From: "Arno Garrels" <[EMAIL PROTECTED]>
:: >>> To: "ICS support mailing" <twsocket@elists.org>
:: >>> Sent: Wednesday, September 13, 2006 2:15 PM
:: >>> Subject: Re: [twsocket] Fw: Urgent (Another simple NTLM question)
:: >>> 
:: >>> 
:: >>>> Fastream Technologies wrote:
:: >>>>> 
:: >>>> Please check my private message.
:: >>>> 
:: >>>> Your EXE works fine using Firefox/1.5.0.6!
:: >>>> 
:: >>>>> 
:: >>>>> Rgrds,
:: >>>>> 
:: >>>>> SZ
:: >>>> --
:: >>>> To unsubscribe or change your settings for TWSocket mailing list
:: >>>> please goto http://www.elists.org/mailman/listinfo/twsocket
:: >>>> Visit our website at http://www.overbyte.be
:: >> --
:: >> To unsubscribe or change your settings for TWSocket mailing list
:: >> please goto http://www.elists.org/mailman/listinfo/twsocket
:: >> Visit our website at http://www.overbyte.be
:: -- 
:: To unsubscribe or change your settings for TWSocket mailing list
:: please goto http://www.elists.org/mailman/listinfo/twsocket
:: Visit our website at http://www.overbyte.be
: -- 
: To unsubscribe or change your settings for TWSocket mailing list
: please goto http://www.elists.org/mailman/listinfo/twsocket
: Visit our website at http://www.overbyte.be
-- 
To unsubscribe or change your settings for TWSocket mailing list
please goto http://www.elists.org/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to