> Could you try this:
> Run the command interpreter (command line).
> Enter "telnet targethost 80"
> Then once telnet has connected, enter exactly "GET / HTTP/1.0" (without
> quotes), then CTRL+M and CTRL+J (that is CR/LF pair).

I did this and it worked OK on all PCs.

> You should get the answer from the webserver. If this doesn't work, then ICS
> HTTP client component wont work either. If it works, then something is wrong
> in your program. Check with HttpTst ICS demo.

I have already been using the httptst demo program in my investigations 
- it gives the same error as my program (- my progam code is basically a 
little-modified version of the demo anyway.)

Thanks for the suggestions so far - I am now going to go thru the list 
of ideas posted by Dave Baxter, some of which look promising.


Joseph Benson
To unsubscribe or change your settings for TWSocket mailing list
please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to