Hi Ole,

Your project works for me.

> I installed as described in the file: Readme7.txt.
> With both personalities loaded, I selected the file
> "CB2009Install.groupproj" Selected the "...run.bpl" and made a build.
> Then selected the "...design.bpl" and made an "Install".
> No errors was shown and the packages was apparently installed correct.

That's how I installed for this test as well.

> Now, I have just tried what you mention above. In the options I
> selected the "Generate All C++Builder Files" option and made a build
> on the "...run.bpl".
> and got the error:
> [ILINK32 Error] Fatal: Unable to open file 'OVERBYTEICSWINSOCK.OBJ'
> and of course, when trying to build the "...design.bpl" I get:
> [ILINK32 Error] Fatal: Unable to open file 'OVERBYTEICSCB2009RUN.BPI'

"Generate All C++Builder Files" works only with the Delphi packages 
included in the Delphi install group. I got the same error when
I tried to build the C++Builder packages with this option.

> Two more errors for my collection.... :-(
> Back to the "Generate C++ .objs, headers, namespaces, export" option,
> the ICS installs without errors, 

That's correct.

> but my little simple project fails..!

I'm running out of ideas. Especially because you said that the Delphi
MailSnd demo works for you and you got the same error on a clean notebook.
Maybe there is a software installed on both system which causes this error,
just like the Logitec webcam software, for example, which makes debugging
impossible? I'm thinking of any protection software/firewall etc..

Arno Garrels 

To unsubscribe or change your settings for TWSocket mailing list
please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to