PS, i do not find any v.pas, is this really needed?


Actually I wanted to type CTRL+V to insert 'OverbyteSObjBdeSql' I copied but ctrl key was lost :-(

--
francois.pie...@overbyte.be
http://www.overbyte.be


----- Original Message ----- From: "Ruud Kerstens" <ruud.kerst...@hotmail.com>
To: <twsocket@elists.org>
Sent: Saturday, January 22, 2011 9:08 PM
Subject: Re: [twsocket] Midware create serverobject 'problem'.



Hi Francois,
Thanks for responding!
Well, there was my mistake, I only added the VC32 directory to my library-directory's, and not the midware-directory, as I thought it was only demo's.After adding to the library-directory's it is working.
Anyway, thank you Francois for the help, and have a good weekend.
Best regards,
Ruud Kerstens
PS, i do not find any v.pas, is this really needed?

From: francois.pie...@skynet.be
To: twsocket@elists.org
Date: Sat, 22 Jan 2011 20:51:04 +0100
Subject: Re: [twsocket] Midware create serverobject 'problem'.

Hi !

Search where v.pas file is on your system and add that folder to Delphi
search path. It is likely that this file is in midware folder.

--
francois.pie...@overbyte.be
The author of the freeware multi-tier middleware MidWare
The author of the freeware Internet Component Suite (ICS)
http://www.overbyte.be

----- Original Message ----- From: "Ruud Kerstens" <ruud.kerst...@hotmail.com>
To: "ICS support mailing" <twsocket@elists.org>
Sent: Saturday, January 22, 2011 7:36 PM
Subject: [twsocket] Midware create serverobject 'problem'.


> Hi All,
>
> I am using the latest ICS and Midware in Delphi XE, which works fine
> sofar.
> I can run the demo’s and I really like the Midware options, however when > I
> follow the tutorial ‘My First server’ I get into trouble..
>
> First steps work fine, until step 6, which I skip as it is optional as
> mentioned in that part. (No image editor in XE as well).
> Step 7 is what gets me in trouble.
>
> I follow the actions as mentioned, and when I click compile/Install, it > is
> asking for the dcu-files ([DCC Fatal Error] OverbyteMwDXeRun.dpk(61):
> F1026 File not found: 'OverbyteSObjBdeSql.dcu')
> The Midware-library is in the path (demo’s work fine as well), and I
> checked the search-path in the screen as well, which also uses the > midware
> library-path.
>
> Anybody an idea what I might be doing wrong?
>
> Best regards, and thanks,
>
> Ruud Kerstens
> --
> To unsubscribe or change your settings for TWSocket mailing list
> please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
> Visit our website at http://www.overbyte.be

--
To unsubscribe or change your settings for TWSocket mailing list
please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

--
To unsubscribe or change your settings for TWSocket mailing list
please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be
--
To unsubscribe or change your settings for TWSocket mailing list
please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to