Hallo,

Templavoila läuft nicht unter 7.6, Du musst stattdessen TemplavoilaPlus installieren und die Migrations-Anleitung durchgehen. Es sind dann auch leichte Änderungen im Typoscript nötig (Page-Definition), aber das ist alles im Rahmen und die Migration verläuft normalerweise problemlos.


https://docs.typo3.org/typo3cms/extensions/templavoilaplus/Migration/Index.html

Gruß
Marcus

Am 04.04.18 um 11:59 schrieb Goldene Zeiten Juweliere GbR:
Liebe TYPO3-Gruppe,

ich habe ein älteres Projekt mit TV auf 7.6 hochgezogen. Seit (bzw. nach
dem Update) werden keine Inhalte mehr angezeigt. Soweit ich mich entsinne,
wurde damals css_styled_content eingesetzt. Diese Extension aber lässt sich
nicht aktivieren. Dann läuft die Installation in einen 500er-Error. Habt
Ihr eine Idee, was da schief gelaufen sein könnte?

LG von

Björn
_______________________________________________
TYPO3-german mailing list
TYPO3-german@lists.typo3.org
http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

_______________________________________________
TYPO3-german mailing list
TYPO3-german@lists.typo3.org
http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Antwort per Email an