It's a Type 1 file. And editing any record even a new one in the file (really a directory) would result in the problem.  I would think, if it was a bad spot on the disk, predictive support should have shown it by now. Even if it was bad, everything is mirrored with MirrorDisk/UX, LVM w/OnlineJFS. That LE should have gone stale and the mirror should have taken over. But it's a direction I haven't considered and worth looking into. Thanks. 
 
As for it being large, even the small/new records did this. We left them there for a couple hours, waiting until we could bring the system down and it still never worked.
 
Thanks,
rfp


>>> [EMAIL PROTECTED] 01/27/04 04:56PM >>>
I had this happen a couple of times when I worked on an HP system. Turned out to be a bad spot on the disk drive. Then again how big is the como file? If the file is large it could take a while to bring it into memory, if it doesn't get a memory full error first.
----- Original Message -----
Sent: Tuesday, January 27, 2004 4:05 PM
Subject: Periodic COMO file problem

This has happened a couple of times now.  The &COMO& file somehow becomes "corrupt" - for the lack of a better explaination.  Any attempt to edit a record in it results in a severely hung process. You won't be able to break out of it. MASTER OFF (usernumber) doesn't work.  A standard kill at the Unix level won't touch it either. It will take a kill -9 to get rid of the user. 
 
This is on a UniVerse 9.5.1.1 box running under HP-UX 11.0.  It's run fine for a couple of years now, and has recently (past few months) begun strange occurances like this.  It's also periodically corrupted a few dynamic type files as well.  On those, it simple would fail with a Fault Type X (11/13 IIRC).  Anyone experienced anything like this before?
 
TIA,
Robert


_______________________________________________
u2-users mailing list
[EMAIL PROTECTED]
http://www.oliver.com/mailman/listinfo/u2-users
_______________________________________________
u2-users mailing list
[EMAIL PROTECTED]
http://www.oliver.com/mailman/listinfo/u2-users

Reply via email to