Hey,

I'm reluctant to repeat myself: The gimp-plugin-registry is outdated, 
deprecated, and buggy. Some of the plugins are taken on by Gimp 2.10.
You can only use it with Gimp 2.8.

Forget it

Sorry

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1772769

Title:
  package gimp-plugin-registry (not installed) failed to
  install/upgrade: trying to overwrite '/usr/lib/gimp/2.0/plug-ins
  /wavelet-decompose', which is also in package gimp 2.10.2+omg-
  0ubu18.04.1~ppa

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gimp-plugin-registry/+bug/1772769/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to