Hello thanks for looking into this 1. This is the first time we see, but also the first time we test OpenStack on Noble with kernel 7.0.0
2. We uses images from http://cloud-images.ubuntu.com/releases/ For amd64 auto-sync/ubuntu-jammy-22.04-amd64-server-20261004-disk1.img auto-sync/ubuntu-noble-24.04-amd64-server-20260926-disk1.img For arm64 auto-sync/ubuntu-jammy-22.04-arm64-server-20260926-disk1.img auto-sync/ubuntu-noble-24.04-arm64-server-20260926-disk1.img On AMD64 VMs fail differntly with I/O errors early in the boot process similar to what is described on https://gitlab.com/qemu-project/qemu/-/work_items/3521 Example of console log https://pastebin.canonical.com/p/npW4tG7kyk/ Setting in nova disk_cachemodes [1] to either file=writeback or file=writethrough seems to resolve the issue 1. https://docs.openstack.org/nova/latest/configuration/config.html#libvirt.disk_cachemodes -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/2169551 Title: VMs on ephemeral fails to boot [arm64, amd64] To manage notifications about this bug go to: https://bugs.launchpad.net/charm-nova-compute/+bug/2169551/+subscriptions -- ubuntu-bugs mailing list [email protected] https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
