Hello Hector, we have clouds working with Jammy and Kernel 6.8 and using cache=none
But this is the first cloud running Noble with kernel 7.0 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/2169551 Title: VMs on ephemeral fails to boot [arm64, amd64] To manage notifications about this bug go to: https://bugs.launchpad.net/charm-nova-compute/+bug/2169551/+subscriptions -- ubuntu-bugs mailing list [email protected] https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
