tkr001 wrote: 
> I am using 3.21 non audio with a rpi3. Everything works fine using
> Ethernet. When I turn wifi on and enter the correct details for ssid
> pass phrase and wpa encryption disconnect Ethernet and reboot wlan0 is
> detected but a dhcp lease is never obtained. I am at my wits end.
> 
> If I do a scan in pcp it finds the ssid.
> 
> What can I do to troubleshoot?

Verify your access point is open to that new client. In general this
means note the MAC address of the wifi card (PCP displays it) and enter
that address in the list of allowed devices in the wifi access
point/router.

Also, the wifi interface built in Pi 3 is 2.4GHz. Make sure your AP is
not set to 5GHz only.



3 SB 3 • Libratone Loop, Zipp Mini • iPeng (iPhone + iPad) • LMS 7.9
(linux) with plugins: CD Player, WaveInput, Triode's BBC iPlayer by bpa
• IRBlaster by Gwendesign (Felix) • Server Power Control by Gordon
Harris • Smart Mix, Music Walk With Me, What Was That Tune? by Michael
Herger • PowerSave by Jason Holtzapple • Song Info, Song Lyrics by
Erland Isaksson • AirPlay Bridge by philippe_44 • WeatherTime by Martin
Rehfeld • Auto Dim Display, SaverSwitcher, ContextMenu by Peter Watkins.
------------------------------------------------------------------------
epoch1970's Profile: http://forums.slimdevices.com/member.php?userid=16711
View this thread: http://forums.slimdevices.com/showthread.php?t=107458

_______________________________________________
unix mailing list
unix@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/unix

Reply via email to