I had been running 3.22 Audio without any problems and expected an easy
upgrade to 3.5.0 Audio.  Unfortunately, I spent number of fruitless
evenings trying to get a version of 3.5.0 Audio & LMS to run stably (in
most cases at some point in the set-up it - usually after LMS was
installed - it just failed to respond and I could not even ping my RPi 3
on a hardwired connection).  I also tried with several power supplies
with the same result (I did get lucky once but when the RPi was
restarted I could not connect or ping).  I began to suspect the RPi 3
hardware but as a last check I went back to 3.11.  It worked perfectly,
as did 3.20, 3.21, 3.22, so I tried the non-audio 3.5.0, which also
works perfectly - and sounds excellent by the way.   Has any one else
had similar issues with 3.5.0 Audio with LMS on RPi3?  Is it simply that
it is too heavy for the RPi3 and needs the RPi3+?


------------------------------------------------------------------------
fsger's Profile: http://forums.slimdevices.com/member.php?userid=15977
View this thread: http://forums.slimdevices.com/showthread.php?t=108852

_______________________________________________
unix mailing list
unix@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/unix

Reply via email to