Thanks Jacque - but I’m not convinced that’s it - I set that (for android) plus 
Internet, Remote Debugger - and have tried various combinations of including 
and not including tsNet - and have rebooted by mac and router … but I don’t 
think I tried making wifi required for iOS, will try that in the morning

One thing I am suspicious of however is gRevDevelopment - when I look at my 
menu sections in the IDE I can see it’s set, but when I check in the message 
box it show false - if I set it to true (via the message box or in code) then I 
can get the message box to report it as true, and it shows in the menus as true 
- but if I then save and quit and relaunch LiveCode it again shows true in the 
menus but reports as false via the message box! So I guess it’s likely that 
each time I build for iOS/Android its going out with gRevDevelopment set to 

And what is extra weird is that this behaviour of the gRevDevelopment not 
having much/any relationship to the settings in the IDE’s menus is the same in 
earlier version of LC 8, 7 and even 6

I obviously don’t understand what gRevDevelopment does!

> Looks like you fell into the same trap I did. You have to enable 
> internet permissions on Android. Not sure about iOS but you might try 
> making WiFi mandatory. 
> -- 
> Jacqueline Landman Gay         |     [hidden email] 
> <>
> HyperActive Software           | 
> <>
use-livecode mailing list
Please visit this url to subscribe, unsubscribe and manage your subscription 

Reply via email to