GitHub user TheKunalSen added a comment to the discussion: Cloudstack error during template copy zone to zone
@arpanbht @nickaccuweb @Flpvoigt the template copy from zone to zone can be resolved by specifiying a super cidr (If you have two different subnets in those two different zones) or both the cidr in global settings `secstorage.allowed.internal.sites` and the snapshot copy is still an issue in CloudStack itself you can refer to the [issue](https://github.com/apache/cloudstack/issues/13900) GitHub link: https://github.com/apache/cloudstack/discussions/14271#discussioncomment-18771407 ---- This is an automatically sent email for [email protected]. To unsubscribe, please send an email to: [email protected]
