post you DNS configuration to    localshow.com  and   www.localshow.com,
you DNS.
Test in my enviroment step by step.

STEP 1 : execute a comands ping or host the domain www.localshow.com or
www.localshow.com
in comand line:
$host www.localshow.com
www.localshow.com has address 207.148.248.143
$ping www.localshow.com
PING www.localshow.com (207.148.248.143) 56(84) bytes of data.
64 bytes from 207.148.248.143: icmp_seq=1 ttl=47 time=153 ms

Question:  this ip 207.148.248.143 is you ip host?!

STEP2
i exec comand in my enviroment:
$ dig NS ping www.localshow.com
output:
;; ANSWER SECTION:
ping.            21451    IN    NS    ns2.dns.nic.ping.
ping.            21451    IN    NS    ns5.dns.nic.ping.
ping.            21451    IN    NS    ns3.dns.nic.ping.
ping.            21451    IN    NS    ns1.dns.nic.ping.
ping.            21451    IN    NS    ns6.dns.nic.ping.
ping.            21451    IN    NS    ns4.dns.nic.ping.
...

;; QUESTION SECTION:
;www.localshow.com.        IN    NS

;; AUTHORITY SECTION:
com.            299    IN    SOA    ns.buydomains.com.
hostmaster.buydomains.com. 115002911 86400 7200 604800 300
Question 1:
this dns ns2.dns.nic.ping. and others is your dns...i think this dns is
wrong order ,check this, the normal order this ns1.dns.nic.ping first and
not ns2.dns.nic.ping;
Question 1:
What is this AUTHORITY SECTION: ns.buydomains.com, the string "buydomains"
like website from market domains free.

my sorry for my bad write in english, i'm from brazil and not know full
grammatical english


2016-09-21 3:40 GMT-03:00 Roparzh Hemon <roparzhhe...@gmail.com>:

> I have several working virtual hosts on my Mac. Recently, I tried
> to create yet another one by copy-pasting what I did for the others,
> but to my surprise the new site doesn't work.
>
> What I did :
>
>   In /private/etc/hosts, insert the line
>
>   127.0.0.1 localshow.com www.localshow.com
>
>   In /private/etc/apache2/extra/httpd-vhosts.conf, insert the paragraph
>
> <VirtualHost *:80>
>     ServerName localshow.com
>     ServerAlias www.localshow.com
>     DocumentRoot "/Users/myusernamehere/Documents/Sites/Show"
>     ErrorLog "/private/var/log/apache2/localshow.com-error_log"
>     CustomLog "/private/var/log/apache2/localshow.com-access_log" common
>     ServerAdmin w...@coolestguidesontheplanet.com
>     LoadModule php5_module /usr/libexec/apache2/libphp5.so
> <Directory /Users/myusernamehere/Documents/Sites/Show>
> Require all granted
> DirectoryIndex index.php
> </Directory>
> </VirtualHost>
>
>    But when I type www.localshow.com in my browser, the URL is not
> recognized
> and I get redirected to a domain seller website.
>    The /private/var/log/apache2/localshow.com-error_log and
>   /private/var/log/apache2/localshow.com-access_log are empty.
>
>     What did I do wrong ?
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscr...@httpd.apache.org
> For additional commands, e-mail: users-h...@httpd.apache.org
>
>


-- 
Atenciosamente,
Rodrigo da Silva Cunha

Reply via email to