Le 14/09/2016 23:56, Ed Greshko a écrit :
> 
> 
> On 09/14/16 23:39, François Patte wrote:
>> Thanks for answering. No errors in the log file. I tried to load the
>> nvidia module using modprobe and the answer was the same: FATAL module
>> nvidia not found (while it is in the right directory)....
>>
>> So I run depmod -a and the problem is solved, but this does not explain
>> why akmod did not run (or failed to run) depmod after building the module.
> 
> In addition to what others have said, make sure you have both 
> akmods-shutdown.service and
> akmods.service enabled.  

Both are enabled. I suppose that it is the default state when you
install akmods...

> I've found that having both enabled will catch improperly
> installed kmods.

So? Do we have to disable one of them? And which one?

-- 
François Patte
UFR de mathématiques et informatique
Laboratoire CNRS MAP5, UMR 8145
Université Paris Descartes
45, rue des Saints Pères
F-75270 Paris Cedex 06
Tél. +33 (0)1 8394 5849
http://www.math-info.univ-paris5.fr/~patte

Attachment: signature.asc
Description: OpenPGP digital signature

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://lists.fedoraproject.org/admin/lists/users@lists.fedoraproject.org
Fedora Code of Conduct: http://fedoraproject.org/code-of-conduct
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org

Reply via email to