Le 10/02/2018 à 09:55, Ed Greshko a écrit :
> On 02/10/18 16:42, François Patte wrote:
>> Le 10/02/2018 à 09:32, Ed Greshko a écrit :
>>> On 02/10/18 16:12, François Patte wrote:
>>>> Le 09/02/2018 à 18:46, Rick Stevens a écrit :
>>>>> On 02/09/2018 08:05 AM, François Patte wrote:
>>>>>> Le 09/02/2018 à 15:33, Ed Greshko a écrit :
>>>>>>> On 02/09/18 22:13, François Patte wrote:
>>>>>>>> Seems to be an empirical way to solve the problem! Nobody knows what is
>>>>>>>> responsible for such a message (Authenticate result for user cath  :
>>>>>>>> User not known to the underlying authentication module)? What is this
>>>>>>>> module and how to inform it that a new user was added?
>>>>>>> Well, since I am the only one who has responded to your query and since 
>>>>>>> I only know
>>>>>>> what I have found by using google, I guess nobody knows for sure what 
>>>>>>> is causing the
>>>>>>> problem.
>>>>>> Trying your trick gives the same result: once the password has been
>>>>>> given, lightdm behaves like if it was a wrong password and user can't 
>>>>>> log!
>>>>>>> At this point are you more interested in getting that user logged in 
>>>>>>> under lightdm or
>>>>>>> finding out why they have been unable to?
>>>>>> I am interested in both, it is quite boring that something has been done
>>>>>> somewhere and messages in log files are not enough explicit to solve the
>>>>>> problem.... This tends to make the system more secretive.
>>>>>> I googled too, and find some answer related to pam, to ldap.... Nothing
>>>>>> about lightdm!
>>>>> Please check the system logs. It may be an issue with libcrypt (e.g. the
>>>>> version desired isn't there). I've had that issue with a laptop before
>>>>> where the PAM system wanted libcrypto.so.6 (which was what was
>>>>> originally installed way back when) but the current version was
>>>>> libcrypto.so.10.
>>>> In that case wouldn't be impossible to login for all users?
>>> Would you consider to try another DM?
>> DM?
> light(dm)   dm=Display Manager
> You could try sddm, kdm, or gdm?

I don't want to do that: I dislike gnome or kde and do not want to
introduce a lot of dependancies....

I solved the problem but I am still wondering why this issue hapenned:

lightdm uses accountservice and for other users there is file


which seems to has been created by adduser when their account was created.

Why, for this particular user this file was not created, I don't know! I
deleted and recreated the account but this file was not created and I
had to do it manually....

This file is very simple and contains:


That's all!

Now, if anybody has a clue, I will have better nights!

Thank you.

François Patte
UFR de mathématiques et informatique
Laboratoire CNRS MAP5, UMR 8145
Université Paris Descartes
45, rue des Saints Pères
F-75270 Paris Cedex 06
Tél. +33 (0)6 7892 5822

Attachment: signature.asc
Description: OpenPGP digital signature

users mailing list -- users@lists.fedoraproject.org
To unsubscribe send an email to users-le...@lists.fedoraproject.org

Reply via email to