J'ai passé les droits en version plus haute, en 777 c'est la cata

Les log sont au plus haut est je ne les comprends pas, ils n'annoncent pas d'erreur, surtout un rappel des requêtes

J'ai remarqué que dans la création d'un adhérent : *"Une erreur est survenue lors de l'affichage de l'interface des groupes :("*, pourtant j'ai vérifié la structure BDD en comparaison avec celle utilisée pour la création en 0.8.3.4, elle est bonne.

Bref c'est la cata complète ...

Cordialement,

Georges Beyna

Johan Cwiklinski a écrit :
Salut,

Le 08/08/2017 à 19:48, Contact CID Auditeur a écrit :
Je viens de faire un essai avec les mêmes fichiers et la même base de
données sur mon *serveur local UwAmp*, tout marche nickel

Serveur local:

  * php 5.5.18
  * mysql 5.7.11

Serveur qui ne marche pas :

  * php 5.6.24
  * mysql 5.5.34
Pour moi, les versions ne sont pas en cause. Il s'agit plus probablement
d'un "souci" de config du serveur.

Tu as essayé d'afficher les erreurs (confer la FAQ) ?

Sinon, sur certains hébergeurs (OVH notamment) ; les modes (droits) des
fichiers sont très importants et peuvent produire ce type d'erreur.

++

Répondre à