Bonjour Johan,

J'ai un peu transpiré de la "testa", je m'adresse à toi car tu vas surement me donner quelques pistes, je pense qu'il y a un PB au _niveau de mes groupes_ (*Précision *dans cette asso des membres peuvent appartenir à plusieurs groupes et cela marchait très bien en 0.7.8) :

*ligne 268 de gestion_adherents.php* plante la page : $groups_list = $groups->getList();

 * En commentaire la page s'affiche

*ligne 161 de gestion_groupes.php* plante la page : $groups_list = $groups->getList();

 * En commentaire la page s'affiche

*ligne 63 de advanced_search.php* plante la page : $groups_list = $groups->getList();

 * En commentaire la page s'affiche

*----------------------------------------------------------------------------------------------
*

*ligne 60 de ajax_groups.php* plante la page : $groups_list = $groups->getList();

 * Influence non testée

*ligne 123 de groups_list.php* plante la page : $groups_list = $groups->getList();

 * Influence non testée

*----------------------------------------------------------------------------------------------*

_*AUTRE ANALYSE*_

Par contre j'ai toujours : /*Une erreur est survenue lors du chargement du groupe sélectionné :(*/ Si je tente de *gérer un groupe* dans *gestion_groupes.php*, je ne peux pas atteindre les onglets info, responsables et adhérents L'erreur semble provenir de l'analyse interne cette fois donc il y a une raison APPLI, et non pas serveur

Si par contre je suis sur la *fiche d'un adhérent* (voir_adherent.php?id_adh=xxxx) et que je clique sur le groupe attaché, il me l'ouvre bien dans gestion_groupes.php?id_group=xx

Si je *modifie un adhérent* (ajouter_adherent.php?id_adh=xxxx), le clique sur "Gestion des groupes de l'utilisateur", le cadre groupe sélectionné est bon, mais il n'y a rien dans la liste des groupes sélectionnables !

Voilà mes dernières investigations, mais il me reste encore des choses à élucider, je compte sur toi pour des pistes d'investigation, merci d'avance.

Cordialement,

Georges Beyna

CID Auditeur    

SSLL
l'offre open source

Description : long-filet

4bis, av Mireille 06100 NICE
T 06 17 463 150 | F 04 83 556 071
www.cid-auditeur.com <http://www.cid-auditeur.com>
carte de visite <http://dooid.me/gby>

Johan Cwiklinski a écrit :
Salut,

Le 08/08/2017 à 19:48, Contact CID Auditeur a écrit :
Je viens de faire un essai avec les mêmes fichiers et la même base de
données sur mon *serveur local UwAmp*, tout marche nickel

Serveur local:

  * php 5.5.18
  * mysql 5.7.11

Serveur qui ne marche pas :

  * php 5.6.24
  * mysql 5.5.34
Pour moi, les versions ne sont pas en cause. Il s'agit plus probablement
d'un "souci" de config du serveur.

Tu as essayé d'afficher les erreurs (confer la FAQ) ?

Sinon, sur certains hébergeurs (OVH notamment) ; les modes (droits) des
fichiers sont très importants et peuvent produire ce type d'erreur.

++

Répondre à