Hi,

I’m trying to upgrade from 1.11 to 2.3.3. We use the dialog module but we do 
not use dialog or profile replication. When I try to run my server it fails 
with the following error:

WARNING:core:solve_module_dependencies: module dialog depends on module 
clusterer, but it was not loaded!
ERROR:core:main: failed to solve module dependencies

This dependency is not documented [1] and also doesn’t seem right. Why is 
clusterer required if we are not using any of the cluster functionality?
[1] - http://www.opensips.org/html/docs/modules/2.3.x/dialog.html#idp5554560

Thanks,
Ben Newlin


_______________________________________________
Users mailing list
Users@lists.opensips.org
http://lists.opensips.org/cgi-bin/mailman/listinfo/users

Reply via email to