Hi,

> 1) upgrade to kernel 2.6.29 and apply patch [1] from above, to the linux 
> kernel.

No, 2.6.29 already contains the patch.

> 2) stick with kernel 2.6.28 and apply the disable-iaf-tunnels patch to 
> charon, (this patch will brake v6/v4 mixed operation)

Yes, then no kernel patch is required.

3) Apply the patch [1] to your 2.6.28 kernel. No userland patch
required.


Regards
Martin

_______________________________________________
Users mailing list
Users@lists.strongswan.org
https://lists.strongswan.org/mailman/listinfo/users

Reply via email to