Hi Karthik,

You might want to have a look here:
https://pierrevillard.com/2016/04/12/oauth-1-0a-with-apache-nifi-twitter-api-example/

It's OAuth 1.0A but should give you some ideas.
There is no "out-of-the box" processor as far as I know.
For OAuth 2.0, few JIRAs are currently in progress: NIFI-4243, NIFI-4244,
NIFI-4245, NIFI-42436.

Thanks!
Pierre



2017-08-09 8:55 GMT+02:00 karthi keyan <karthi93.san...@gmail.com>:

> Hi all,
>
> I need to request data from Datasource which requires OAuth 1.0.
>
> Is there any way to do in NIFI Processors?
>
> Can any one guide me over this requirement?
>
> -Karthik
>
>
>

Reply via email to