On Thu, Feb 2, 2017 at 6:03 PM, Michael Watters <michael.watt...@dart.biz>
wrote:

> My intention was to upgrade the ovirt-engine to 4.0 first and then the
> host nodes when we can get to them.
>

​Sure, np, just ignore the error, it should disappear when you upgrade your
hosts to 4.0.
​


>
> On Thu, 2017-02-02 at 10:50 +0200, Yedidyah Bar David wrote:
> > On Wed, Feb 1, 2017 at 10:45 PM, Victor Jose Acosta <vic.ad94@gmail.c
> > om> wrote:
> > > So, that's the problem, engine is looking for updates for version
> > > 4, it does not matter if your node is version 3.6, i think this is
> > > a bug. Engine should be looking for node version updates instead of
> > > engine version.
> > >
> >
> > Do you intend a 4.0 engine to update a 3.6 host to a later 3.6.z
> > version? that's not supported.
> >
> > To update the host to 4.0, you should add 4.0 repos to the host.
> >
> > > On 01/02/17 17:33, users-requ...@ovirt.org wrote:
> > > > Re:  ovirt-engine failed to check for updates
> > >
> > > --
> > >
> > >
> > > _______________________________________________
> > > Users mailing list
> > > Users@ovirt.org
> > > http://lists.ovirt.org/mailman/listinfo/users
> > >
> >
> >
> >
> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to