Le 01/02/2017 à 18:18, Nicolas Ecarnot a écrit :
Le 01/02/2017 à 17:37, Michael Watters a écrit :
I have ovirt-engine 3.6 set up on a dedicated host which is managing
two ovirt hosts.  I am seeing errors when the engine attempts to
check for updates as follows.

Failed to check for available updates on host ovirt-node-production2
with message 'Command returned failure code 1 during SSH session
'root@ovirt-node-production2''.

I checked the logs on the host and it appears to be an issue with
yum.

2017-01-30 10:21:05 ERROR
otopi.plugins.ovirt_host_mgmt.packages.update update.error:102 Yum:
Cannot queue package ovirt-imageio-daemon: Package
ovirt-imageio-daemon cannot be found

2017-01-30 10:21:05 ERROR otopi.context context._executeMethod:151
Failed to execute stage 'Package installation': Package
ovirt-imageio-daemon cannot be found

Is there a way to resolve this?  I don't see any package named
ovirt-imageio-daemon in my repos when running a yum search.



_______________________________________________ Users mailing list
Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users


Hello Michael,

Last time we spoke about this issue, it was the fault of ipV6 that had
to be turn down (I let you search the relevant posts).

OK Michael,
Your case is different.

Anyway, for the record, I was referring to this :

http://lists.ovirt.org/pipermail/users/2016-September/076113.html


-----------------------------------------
cat /etc/sysctl.d/noipv6.conf
net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
-----------------------------------------



--
Nicolas ECARNOT
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to