All upgrades are went smoothly! Thanks for the release.
There is an minor problem I saw:
After upgrading from 4.0.6 to 4.1 the GUI dialog for moving the disks from
one Storage to another is not rendered correctly when multiple disks(>8)
are selected for move.
please see the attachment:
​


***********************************************************

 Dr. Arman Khalatyan  eScience -SuperComputing
 Leibniz-Institut für Astrophysik Potsdam (AIP)
 An der Sternwarte 16, 14482 Potsdam, Germany

***********************************************************

On Sat, Feb 4, 2017 at 5:08 PM, Martin Perina <mper...@redhat.com> wrote:

>
>
> On Fri, Feb 3, 2017 at 9:24 AM, Sandro Bonazzola <sbona...@redhat.com>
> wrote:
>
>>
>>
>> On Fri, Feb 3, 2017 at 9:14 AM, Yura Poltoratskiy <yurapolt...@gmail.com>
>> wrote:
>>
>>> I've done an upgrade of ovirt-engine tomorrow. There were two problems.
>>>
>>> The first - packages from epel repo, solved by disable repo and
>>> downgrade package to an existing version in ovirt-release40 repo (yes,
>>> there is info in documentation about epel repo).
>>>
>>> The second (and it is not only for current version) - run the
>>> engine-setup always not complete successfully because cat not start
>>> ovirt-engine-notifier.service after upgrade, and the error in notifier is
>>> that there is no MAIL_SERVER. Every time I am upgrading engine I have the
>>> same error. Than I add MAIL_SERVER=127.0.0.1 to
>>> /usr/share/ovirt-engine/services/ovirt-engine-notifier/ovirt-engine-notifier.conf
>>> and start notifier without problem. Is it my mistake?
>>>
>>
> ​Please never change anything in /usr/share/ovirt-engine, those files are
> always overwritten during upgrade. If you need change any option in
> ovirt-engine-notifier, please create new configuration file in
> /etc/ovirt-engine/notifier/notifier.conf.d directory. For example if you
> need to set MAIL_SERVER please create 
> /etc/ovirt-engine/notifier/notifier.conf.d/99-custom.conf
> with following content:
>
>   MAIL_SERVER=127.0.0.1
>
> After saving the file please restart ovirt-engine-notifier service:
>
>   systemctl restart ovirt-engine-notifier
>
>
>> Adding Martin Perina, he may be able to assist you on this.
>>
>>
>>
>>> And one more question. In Events tab I can see "User vasya@internal
>>> logged out.", but there are no message that 'vasya' logged in. Could
>>> someone tell me how to debug this issue?
>>>
>>
> ​Please share complete log to analyze this, but this user may be logged in
> before upgrade and we just clean its session after upgrade.
> ​
>
>
>>
>> Martin can probably help as well here, adding also Greg and Alexander.
>>
>>
>>
>>
>>>
>>> 02.02.2017 14:19, Sandro Bonazzola пишет:
>>>
>>> Hi,
>>> did you install/update to 4.1.0? Let us know your experience!
>>> We end up knowing only when things doesn't work well, let us know it
>>> works fine for you :-)
>>>
>>> If you're not planning an update to 4.1.0 in the near future, let us
>>> know why.
>>> Maybe we can help.
>>>
>>> Thanks!
>>> --
>>> Sandro Bonazzola
>>> Better technology. Faster innovation. Powered by community collaboration.
>>> See how it works at redhat.com
>>>
>>>
>>> _______________________________________________
>>> Users mailing 
>>> listUsers@ovirt.orghttp://lists.ovirt.org/mailman/listinfo/users
>>>
>>>
>>>
>>> _______________________________________________
>>> Users mailing list
>>> Users@ovirt.org
>>> http://lists.ovirt.org/mailman/listinfo/users
>>>
>>>
>>
>>
>> --
>> Sandro Bonazzola
>> Better technology. Faster innovation. Powered by community collaboration.
>> See how it works at redhat.com
>>
>
>
> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to