On 11/03/2017 01:17 PM, ~Stack~ wrote:
> On 11/03/2017 12:48 PM, Alexander Wels wrote:

>> But if all else fails you should be able to create a fresh engine, and after 
>> you have added a host, you should be able to import the existing storage 
>> domain (like you noted the VMs are still there).
>>
>>
> Greetings,
> Thanks, but I've tried that too. Even though it did delete the keystore,
> I ended up with the exact same error. :-(
> 
> I'm doing a fresh install right now. I've never done an import like this
> before. I just connect the fresh install to one of my hosts and I can
> import the others hosts/vms/configurations?
> 
> Thanks!
> ~Stack~
> 
> 

Bender: Are we boned?
Leela: Yeah, we're boned


So I built a new management host from scratch. I added one of my hosts,
and immediately crashed the vm's running on that hypervisor (they all
just stopped responding). I don't know why they didn't fail over, but
they didn't. Oh well. At least the other hypervisor is up!

So I tried following this guide to import my storage domain from the
section "Disaster Recovery flows" for "Import file Storage Domain".

https://www.ovirt.org/develop/release-management/features/storage/importstoragedomain/

Yeah. That didn't work. It says it can't find any other domains to
import, but if I attempt to create a new one it says it can't because
there are existing domains!

Well, while I was poking at it the other VM's started acting up (crazy
high latency and the ovirt logs were really pissed at me). So I shut off
the ones that still responded, then shut down the other hypervisor. I
backed up the VM's on my NFS share, and created a new directory for the
data domain.

Guess I'm rebuilding my environment from scratch. I just hope I can get
some of the VM's to come back some how. :-/

~Stack~


Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to