Il 23 Dic 2017 04:33, "Gary Pedretty" <g...@ravnalaska.net> ha scritto:

Unable to upgrade a self-hosted engine installation to 4.2.0 due to the
following error


ovirt-engine-setup-plugin-ovirt-engine conflicts with
ovirt-engine-4.0.6.3-1.el7.centos.noarch

When trying to do the first step of updating the hosted engine vm


Hi,
you cannot directly do 4.0 -> 4.2 but you have to do a stepped 4.0 -> 4.1
-> 4.2.



Gary


------------------------------------------------------------------------
Gary Pedretty                                        g...@ravnalaska.net
Systems Manager                                          www.flyravn.com
Ravn Alaska                           /\                  W 907-450-7251
5245 Airport Industrial Road         /  \/\               C 907-388-2247
Fairbanks, Alaska  99709        /\  /    \ \ Second greatest commandment
Serving All of Alaska          /  \/  /\  \ \/\   “Love your neighbor as
White as far as the eye can see. Must be winter     yourself” Matt 22:39
------------------------------------------------------------------------



_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to