Thanks everybody for your help with this problem. I think that we will first 
need to isolate the problem further down to the lower layers. Currently, there 
are too many components involved AFAIC. We will now first create a test client 
just based on vertx-proton in order to rule out our Hono specific code on top 
of it.

We will come back with the outcome of this once we have run some tests using 
the plain client.

Mit freundlichen Grüßen / Best regards

Kai Hudalla
Chief Software Architect

Bosch Software Innovations GmbH
Schöneberger Ufer 89-91
10785 Berlin
GERMANY
www.bosch-si.com

Registered office: Berlin, Register court: Amtsgericht Charlottenburg, HRB 
148411 B;
Executives: Dr.-Ing. Rainer Kallenbach, Michael Hahn

________________________________________
From: Ganesh Murthy <gmur...@redhat.com>
Sent: Friday, July 14, 2017 15:14
To: users@qpid.apache.org
Subject: Re: Dispatch Router throughput

On Fri, Jul 14, 2017 at 8:43 AM, Gordon Sim <g...@redhat.com> wrote:

> On 14/07/17 13:27, Hudalla Kai (INST/ECS4) wrote:
>
>> Not yet, but I can certainly turn it on.
>>
>
> No! I was checking it was off as the full logging can slow things down a
> lot (especially logging to a terminal).
>
> Is your test client available somewhere? I'm a bit puzzled as to what is
> going on and perhaps if I run it we can at least figure out whether its the
> client or the router env that is causing the issue.

Along with the test client, can you also please send your router config
file? Thanks.

>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscr...@qpid.apache.org
> For additional commands, e-mail: users-h...@qpid.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscr...@qpid.apache.org
For additional commands, e-mail: users-h...@qpid.apache.org

Reply via email to